apt-get para Suse 10.x

para todos aquellos amantes del famoso paquete apt-get ahora lo tenemos es Suse , para instalarlo tenemos que seguir los siguiente pasos

1-Descargar el apt-get para suse de la siguiente direccion

http://linux01.gwdg.de/~scorot/install-apt4suse.rpm

2-Instalarlo

#rpm -Uvh install-apt4suse.rpm
#install-apt4suse

3-Actualizar repositorios

#install-apt4suse --update-srclist

4-y para finalizar tenemos la opcion a instalar Synaptic o Sinaptic

#apt-get install synaptic

suerte .

Denis Guido

Comentarios

Deb...

Imagen de ch_linux

Nop.. Suse usa rpm's solo q con apt para Suse puedes bajarte los programas en rpm q necesites con sus dependencias en rpm igual.. puedes instalar Synaptic q es un modo gráfico para apt..

C@rlos H.

Saludos.
C@rlos H.

El apt para SuSE existe

Imagen de antares

El apt para SuSE existe desde hace años. Alguna vez lo probé pero no fue muy bien que digamos, opte por seguir usando YaST y sus repositorios. Al agregar a [url=http://packman.links2linux.org/]packman[/url] y a [url=http://linux01.gwdg.de/~pbleser/]guru[/url] se tiene de todo.

saludos

Saludos,

antares

pues si

Imagen de denisenrique

para la version suse 10.x esta mejor , lo que me gusta del apt-get es que me deja los paquetes con sus dependencias guardados en disco duro, por eso lo instale , por que con el yast de suse cuando me conecto de repositorios en internet aparentemente no me los guarda en disco duro los paquetes , o la verdad los instale y despues los borra??

pero si utilizen el apt-get ami no me dio muchos problemas ala hora de instalarlo y si resuelve inamginese en una maquina que quieren poner suse y no tiene internet y necesitan el drive de sonido y video , pues por eso y muchas cosas mas utilizo apt-get en suse

Denis Guido

Denis Guido

denisenrique ha escrito: por

Imagen de antares

[quote=denisenrique]
por que con el yast de suse cuando me conecto de repositorios en internet aparentemente no me los guarda en disco duro los paquetes
[/quote]

¿Estás seguro? En mi 10.0 cuando hago actualizaciones las encuentro en:


/var/lib/YaST2/you/mnt/i386/update/10.0-OSS

En general actualizo un server, copio el /var/lib/YaST2/you/mnt/ a otro server, corro la actualización y ya no me descarga los paquetes, porque están en el cache. Supongo que de igual forma sucede cuando se instalan paquetes nuevos,debe guardarse en el cache de rpms.

Con todo el apt me parece una buena opción, para quién quiera usarlo.

Saludos

Saludos,

antares

El apt-get es una gran

Imagen de RazaMetaL

El apt-get es una gran herramienta, tambien yast lo es, en [url=http://yast4debian.alioth.debian.org/howto-compile-es.html]este link[/url] hay una guia para utilizar Yast en [url=http://www.debian.org]Debian[/url] :evil:

------------

Antes de preguntar visita el [url=http://www.sindominio.net/ayuda/preguntas-inteligentes.html]link[/url] :evil:

 

[img]http://www.bbspot.com/Images/News_Features/2003/01/os_quiz/debian.jpg[/img]

-----

Visita este [url=http://www.sindominio.net/ayuda/preguntas-inteligentes.html]link[/url] :evil:

[img]http://www.bbspot.com/Images/News_Features/2003/01/os_quiz/debian.jpg[/img]

No mi hermano, el yast que

Imagen de antares

No mi hermano, el yast que se quede en suse, si hablamos de debian prefiero aptitude. ;)

Además, de lo que tengo entendido, yast no es libre. Con todo es interesante tener ese dato. Gracias por tu comentario.

Saludos.

Saludos,

antares

pues no

Imagen de denisenrique

pues probe los repositorios desde internet y nada no me bajo los paquetes en esa dirrecion que tu dices.

Denis Guido

Denis Guido

El path es

Imagen de ch_linux

Este path

/var/lib/YaST2/you/mnt/i386/update/10.0-OSS

Es para OpenSuse 10.0 cuando actualizas con YOU, el 10.0-OSS varia de acuerdo a la versión q uses

C@rlos H.

Saludos.
C@rlos H.