Blogs

Instalar GoogleEarth 7 en Debian SID amd64

Imagen de RazaMetaL

Tema: 

Hola, creo que a todos quienes hemos querido instalar la version de 64bits para Debian y derivados nos ha sido imposible debido a que el paquete lsb-core ya no existe en los repositorios.

Describo los pasos que he seguido para poder instalar Google Earth en mi Debian SID de 64Bits:


uname -a
Linux razametal-dell 4.3.0-1-amd64 #1 SMP Debian 4.3.1-1 (2015-12-13) x86_64 GNU/Linux

Voy a utilizar equivs para construir un paquete ficticio que engañe al paquete deb de google earth que descargamos desde la página del producto.

TIP: Dependencias Instalador DIMM Formularios del SRI

Imagen de iknaxio

Tema: 

Formatee mi compu hace unas semanas para instalar desde cero Kubuntu 15.10 de 64bits. Como ya ha tocado realizar la declaración mensual de impuestos descargué el famoso DIMM Formularios del SRI, que actualmente se encuentra en la 1.0.9.

Al instalar me salia el siguiente error:


iknaxio@zeronode:~/Downloads$ sudo ./DIMMInstaladorLinux-x86-1.0.9

aptoncd

Imagen de chasquiweb

Tema: 

Saludos.
Bien resulta que tengo como 15 maquinas instaladas Ubuntu, en el colegio. Y emprendo una exploración dentro del software libre. Es por eso que necesito instalar mas programas en esta máquinas, pero no tengo internet. Ya logre conocer como utilizar aptoncd, ya lo realice el CD, con los repositorios, actualizados desde una maquina que esta al día con todos esto.

Monitorear a usuarios el consumo de internet

Tema: 

Favor su ayuda, necesito monitorear a los usuarios de mi red cuanto me estan consumiendo de ancho de banda en linea ya que hay momentos que el internete se pone muy lento, si laguien sabe de algun programa que sea efectivo para la gestion antes mencionada.

Gracias

Zentyal 4: Samba no inicia: Account for user 'Administrator@DOMINIO.COM.EC' password expired!.

Imagen de RazaMetaL

Tema: 

Hola, el día de hoy se me presentó un problema con un servidor Zentyal 4. Los usuarios dejaron de recibir email, salía un error de contraseña.

Revisando el archivo de registro:

tail -n 500 /var/log/samba/samba.log

Me llamó la atención este mensaje:

Account for user 'Administrator@DOMINIO.COM.EC' password expired!.

Sucede que por defecto la contraseña de Adminsitrador de samba expira en 365 días, y haciendo memoria, fué un día como hoy el año pasado que instalé este servidor.

Proxy Transparente y que me acepte peticiones al HTTPS

Tema: 

Hola Amigos
Tengo un equipo que esta funcionando con proxy y dchp todo OK, pero lo tediodo esta en que tengo que estar ingresando el proxy a los exploradores de cada uno de los equipos.
Me pueden indicar que reglas debo aplicar en los iptables para que me funcione el proxy transparente y que me acepte peticiones HTTPS, vale la indicacion que en mi equipo tengo 2 tarjetas de red eth0 es la ip publica y la eth1 la ip interna.
favor indicar la reglas iptables para aplicarlas.

Migrar buzones desde Zentyal a Zentyal con imapsync

Imagen de RazaMetaL

Tema: 

Hace poco tuve la necesidad de migrar los buzones de ciertos usuarios de un zentyal 3.5 hacia un nuevo equipo con zentyal 4.0.

Esta tarea la logré realizar con imapsync.

Instalar imapsync:
Vamos a utilizar la versión que se encuentra en https://github.com/imapsync . Cabe indicar que la instalación la haremos en uno de los dos servidores.

Previamente hay que instalar las dependencias:

Páginas

Subscribe to RSS - blogs